TechTime Cloud Apps Not Responding
Incident Report for TechTime Initiative Group
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 11:45 NZST
Identified
We believe we have identified the cause of the issue and are urgently creating and deploying a fix. We hope to have an update within 30mins.
Posted Apr 18, 2024 - 10:52 NZST
Investigating
We have noticed our cloud apps have become unresponsive and are investigating the cause
Posted Apr 18, 2024 - 09:37 NZST
This incident affects: TechTime Cloud Apps (Embed Google Maps Pro in Atlassian Cloud, EasyTime for Jira Cloud, Time Tracking for Confluence Cloud, TechTime SAFe, Risk Register Dashboard, Jira Service Management Knowledge Analysis, EasyTime for Confluence Cloud, User Management for Jira Cloud).